Use SD-Card with another Jetson Nanno


i took a SD Card from a jetson nano that work completely fine and put it into a brand new Jetson Nano (both Dev-Kits 4GB Version).
The new Jetson Nano would not boot at all.
When i change the SD-Card back it works just fine.
I tried with another brand new Jetson Nano Dev-Kit. Same issue.

Whats the problem here?


Not sure, but maybe the second nano + devkit may have to be flashed once with the same SDKM/JP version.

Try to flash with your board with sdkm.


thank you. This helped but i am not at the end.

I flashed a new sd-card with a complete new
Plugged it into the newer Jetson Nano Dev-Kit.
Did a complete boot. Did a complete system configuration (including "delete un-used bootloader partitions " (QSPI Image (MaxSPI) “After this installation this SD-Card will no loner work with the older QSPI from JP 4.4”.)

Did a system reboot. Plugged the new SD-Card off and put my sd-card in. It worked.

However the new SD-Card does not work with another new jetson nano.

How can i work with my SD-Card-Image with a brand new system? I think I compiled something (opencv wth cuda) agaings JP 4.4 so i think i need the newer JP. Or is there an easy way to update a new to the necessary JP-Version?

What you are talking about seems has nothing to do with my comment at all.

I was saying sdkmanager. But all the methods you are saying is sdcard image.

If you want to method that can repeatedly apply to all the boards, then please try with sdkmanager.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.