Access to docs.nvidia.com

I’m not sure which forum to post this in, so please forgive (and redirect) me if this is the wrong one:

Apparently, there is something broken in the docs.nvidia.com area (e.g., the page Jetson Linux). Even though I have DOM Storage enabled, it presents an ugly page saying that DOM Storage is disabled and won’t load or provide access to the actual document I need.

Has anybody else seen this? This seems to have started somewhat recently…

Thanks in advance for any help.

2 Likes

Hi Dan,

Thanks for bringing this to our attention. I will have the team dig in and see what is going on.

Best regards,
Tom

Any updates on this? Facing the same issue.

The team is still working on this. I will update here when I have more information.

Thanks,
Tom K

I see the same issue when I try to visit: Jetson Linux

I was wondering if it could be related to the Chrome/Firefox version 100 problem, so I tried changing my user agent string to look like version 89 or 99, but that didn’t seem to fix anything.

I’m using Firefox 100.0 on Linux. And yes, I checked in about:config and dom.storage.enabled is true.

Edit: Also broken on Windows 10 using Edge version 101.0.1210.39

Any progress? ETC on a solution?

Unfortunately nothing yet, this is still being worked on.

Thanks for your patience.

This is now working. Thanks for your patience.

Tom K