Audio2Face wont launch

Hi!
I’m trying to install Audio2Face but it gives me always the same error.
image

I don’t know why it gives me that error.
Thanks for the advance!

@alexzacares,
I just published the same report.

This is probably a problem that occurs when Audio2Face is installed on a non-English OS.

We are looking into the issue with non English Windows and hope to have a fix soon. Thank you for the patience

Hi @romanm ,

The minimum hardware requirement is a RTX based graphics card and M4000 unfortunately is not supported.

You can find more information at the bottom about HW / OS requirements.

Same issue, Audio2Face (v2021.2.4) won’t launch.
Attempted various solutions listed here:
**Tried deleting shadercache dir
**Was able to launch kit.exe alone
**Create app runs, btw

Here’s my config.

AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz
128 GB
Windows 10 Pro for Workstations V.20H2
OS build 19042.964
Quadro RTX 8000 v.456.71

Running from cmd:
[3.544s] [ext: omni.audio2face.player-0.1.1] startup
A s s e r t i o n f a i l e d !

P r o g r a m : C : \ U s e r s \ E l e k t r a s h o c k \ A p p D a t a \ L o c a l \ o v \ p k g \ a u d i o 2 f a c e - 2 0 2 1 . 2 . 4 \ k i t \ k i t . e x e
F i l e : s r c / h o s t a p i / w d m k s / p a _ w i n _ w d m k s . c , L i n e 1 0 8 1

E x p r e s s i o n : F A L S E
2021-05-05 01:31:52 [11,239ms] [Warning] [carb.audio.context] 1 contexts were leaked

I have USB audio device and looks like this fixed the issue. I am able to open the app now. I think they should add better audio detecting lib.

For me also the same issue :

H/W config:

---------------------------------------------------------------------------------------------|
| Driver Version: 466.27 | Graphics API: D3D12
|=============================================================================================|
| GPU | Name | Active | LDA | GPU Memory | Vendor-ID | LUID |
| | | | | | Device-ID | UUID |
|---------------------------------------------------------------------------------------------|
| 0 | NVIDIA GeForce RTX 2080 SUPER | Yes | | 8010 MB | 10de | 31460000… |
| | | | | | 1e81 | 0 |
|=============================================================================================|
| OS: Windows, Version: 10.0 (20H2), Build: 19042
| Processor: Intel(R) Xeon(R) Platinum 8268 CPU @ 2.90GHz | Cores: 48 | Logical: 96
|---------------------------------------------------------------------------------------------|
| Total Memory (MB): 391804 | Free Memory: 375951
| Total Page/Swap (MB): 432764 | Free Page/Swap: 411585
|---------------------------------------------------------------------------------------------|

Error in logs:

2021-05-05 10:26:38 [6,622ms] [Info] [omni.ext.plugin] About to startup: [ext: omni.audio2face.core_deps-0.1.0] (order: 0) Triggered by: omni.audio2face.core-0.1.1
2021-05-05 10:26:38 [6,622ms] [Info] [omni.kit.app.plugin] [6.819s] [ext: omni.audio2face.core_deps-0.1.0] startup
2021-05-05 10:26:38 [6,654ms] [Info] [omni.ext.plugin] About to startup: [ext: omni.hydra.rtx-0.1.0] (order: 0) Triggered by: audio2face-2021.2.0, omni.app.dev-1.0.0, omni.kit.window.viewport-0.0.0
2021-05-05 10:26:38 [6,654ms] [Info] [omni.kit.app.plugin] [6.852s] [ext: omni.hydra.rtx-0.1.0] startup
2021-05-05 10:26:38 [6,654ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/plugins/rtx’ Filename: ‘carb.scenerenderer-mux.plugin’
2021-05-05 10:26:38 [6,655ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/plugins/rtx’ Filename: ‘carb.scenerenderer-rtx.plugin’
2021-05-05 10:26:38 [6,655ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/plugins/rtx’ Filename: ‘rtx.neuraylib.plugin’
2021-05-05 10:26:38 [6,656ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/exts/omni.drivesim.rtdevice-sample/bin’ Filename: ‘omni.drivesim.rtdevice-sample.plugin’
2021-05-05 10:26:38 [6,656ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/plugins/rtx’ Filename: ‘rtx.rtsensor.plugin’
2021-05-05 10:26:38 [6,656ms] [Info] [omni.ext.plugin] Attempting to load plugins. Folder: ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/extscore/omni.hydra.rtx/bin’ Filename: ‘*.plugin’
2021-05-05 10:26:38 [6,657ms] [Info] [carb] Registered plugin: carb.scenerenderer-rtx.plugin (interfaces: [carb::renderer::SceneRenderer v0.13]) (impl: carb.scenerenderer-rtx.plugin)
2021-05-05 10:26:38 [6,659ms] [Info] [carb] Registered plugin: omni.drivesim.rtdevice-sample.plugin (interfaces: [rtx::rtsensor::RtSensorDevice v0.1]) (impl: omni.drivesim.rtdevice-sample.plugin)
2021-05-05 10:26:38 [6,661ms] [Info] [carb] Registered plugin: rtx.rtsensor.plugin (interfaces: [rtx::rtsensor::RtSensor v0.1]) (impl: rtx.rtsensor.plugin)
2021-05-05 10:26:38 [6,663ms] [Info] [carb] Registered plugin: omni.hydra.rtx (interfaces: [omni::ext::IExt v0.1]) (impl: omni.hydra.rtx)
2021-05-05 10:26:38 [6,663ms] [Info] [carb] Initializing plugin: omni.hydra.rtx (interfaces: [omni::ext::IExt v0.1]) (impl: omni.hydra.rtx)
2021-05-05 10:26:38 [6,663ms] [Info] [omni.ext.plugin] [ext: omni.hydra.rtx-0.1.0] Starting ext::IExt in ‘f:/omniverse/pkg/audio2face-2021.2.4/kit/extscore/omni.hydra.rtx/bin/omni.hydra.rtx.plugin.dll’
2021-05-05 10:26:38 [6,663ms] [Info] [omni.ext.plugin] About to startup: [ext: omni.audio2face.player-0.1.1] (order: 0) Triggered by: omni.audio2face.tool-0.1.1
2021-05-05 10:26:38 [6,663ms] [Info] [omni.kit.app.plugin] [6.861s] [ext: omni.audio2face.player-0.1.1] startup
2021-05-05 10:26:54 [22,570ms] [Warning] [carb.audio.context] 1 contexts were leaked