Autodesk revit connector error


Omniverse AEC Demo (Brown Stone : Autodesk Revit)
I want to open that file in create.

Error occurs when trying to send to omnibus while running revit demo.
Even if uncheck it, will look like the second picture.

my create version : 3.0
autodesk revit version : 2023
connecotr version : 108.2.2228

Hello @mangooo! I’ve shared your post with the dev team for further assistance. Could you share a copy of your logs from here: c:\users\<username>\appdata\local\nvidia corporation\omniverse\logs ? just in case it contains information that will help the dev team.

1 Like

@mangooo we are investigating what is causing this, but you should be able to export if you turn off “include rooms” and turn off “include spaces” in the settings

1 Like


Thanks. I was able to uncheck Space and export.

(Although the props such as the table are gone…)

@mangooo i see in your settings that you exported multiple views from Revit at once (Export By Selected Views) can you confirm that the USD you have open is the one that matches the view you have open in Revit?

If you turn off that setting, and only export the active revit view, do you get the same results?


Attached is a video of me playing.

The demo has layers, but not in my file…
Is it related to this?



*Except for brownstone1 file
Brownstone 2 and 3 files were processed even after turn on “space”

@mangooo the demo usd was created from multiple exports by combining them in Create. you will not be able to recreate the demo scene from a single Revit export. Create allows you to add other usd files to the scene and configure their display.

Unfortunately, I cannot reproduce either of the two issues you reported.

  1. When i export with rooms and spaces on, i do not get an error
  2. I see all the furniture when exporting the Brownstone03 model

hi @mangooo
Could you please launch Revit with English UI instead of Korean UI?
That might solve the problem you have.


wow… @tumezawa

Thank you!!!
I’ve solved the problem.

1 Like

Glad to hear you could solve the issue!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.