Can not install Jetpack 3.1, maybe the server goes wrong?

After running the .run file and input my password, it goes into JetPack L4T Component Manager, but the process shows nothing and comes out with an error.
Maybe the server of nvidia is going wrong, I previously have the same operation and succeeded, but after a moment I tried again and it failed. I also tried in another computer and it went wrong too.

It firstly shows Downloading update lock, and it shows Error after a few seconds.
I am sure that my internet is okay and I succeeded before, so what is exactly happened?

You would have to include the log. Usually the biggest issue is trying to use a VM (which rarely works). In the case of a lock from dpkg it could be something else running.

Also don’t reuse a previous directory used for any JetPack version (or be sure to clear it).
Unless you have very low bandwith, a brand new download may be better.
Are you running this on host PC with Ubuntu14 or 16 ?

I was using Ubuntu 16 running this, and it still can’t work today.
I also add a log file but it has no help.

We can’t see the log…if you hover the mouse over the quote mark in the upper right of one of your existing posts you’ll see more icons appear. The one which looks like a paper clip will allow you to attach a log (you might need to rename it with a “.txt” suffix).

Is the host running on a VM? If so, then this will cause a failure. With a VM it won’t matter if everything else is as it should be.

I run the command ./JetPack-L4T-3.1-linux-x64.run
cann’t download jetpack


https://www.dropbox.com/s/vv8zfczd54nt4ot/QQ截图20180516132044.png?dl=0[url]

someone can give me a method to slove the problem

Is there any kind of space character in the full path to the location where the “.run” file is? Is there any kind of firewall or internet proxy? Is this a VM?

Hi zhangygdyx and 458245412,

There are some China-based ISPs issue recently, our IT already started the process, and will arrange for all our download centers to update soon.
Please stay tuned.

Thanks

You are right. It’s very inconvenient to using vpn on linux and I wish your teams to solve it soon.
When it’s done, please note us. Thanks.

I remember it could works a weeks ago. Is it happens by coincidence?

Is there any news?

Still can’t.

still can’t.I have cost 2 days in this problem!

你们试了可以了吗?我仍然装不上啊

没试,我前几天就装好了,你加群讨论吧,很多人都在里面讨论,QQ群:783137763