What happened with Jetpack 3.0 ? Error

The JetpackL4T Component Manager cannot connect to server when I choose Jetpack 3.0 within China and also not working with VPN. Before release of Jetpack 3.1 it was working and retrieving necessary data for installation. All toher previous version of jetpack are available but only 3.0 gives Error when I try to use JetPackL4T Component manager

Hi pavlobuidenkov,

The JetPack3.0 works now! please try again. Thanks!

Thanks, works indeed. I guess that was server problem.

Hello I’m having the same issues now the server not connecting and i just get “Error” message using jetpack 3.o. Please when can you fix this issue thanks?

Hi terriblegoss,

The JetPack3.0 is workable.
Please check your network and try again. Thanks!

Hi Carolyuu I have tried multiple time today and still got the same “Error” message .I even try using a vpn server but still couldn’t get it to work.

Hi terriblegoss,

Still got issue?
The JetPack3.0 should work well. Please try again.

Thanks

Hi kayccc,
Thanks for your reply,I used a pretty simple trick to be able to get JetPack3.1 to work.
I had to download JetPack 2.2 and launch it first once i got to the download section i closed JetPack 2.2 and open JetPack 3.1 and it worked.I’m not sure why it did but that’s how i fixed my issue in china.

Cheers.