Can't connect to local host during setup


I’m having trouble connecting to the local host after installing omniverse USD composer and others mentioned below.

The procedure goes as follows.
1st Install cache 2023.1.0
2nd instal drive beta 100.1.7
3rd connectors. Iclone 7.9.3 Character creator 3.44.3
restart PC.
4th Nucleus.
5th USD composor 2022.3.3
Create admin account
After opening USD composor i try to connect to the local host and i get an error saying
‘Wrong credentials or the user does not exist.’
I used the same User and password as the admin account so it should login with no problems but i must be doing something wrong.

Any help would be greatly appreciated.

@wheelstones if you’ve already set up the Nucleus server (most likely localhost, in your case?), go to the Nucleus tab inside of the OV Launcher, click on “Connect to a Server” and an authentication window will pop up. at this point, try entering “localhost” and clicking “next”. this should pop up a new browser tab requesting for you to enter your credentials that you had created during the Launcher installation.

Thanks Simplychenable, but i’m doing it that way round too and i’m getting the same error.
I enter localhost and it brings me to a popup browser tab that shows a username and password box. I enter the same details as the admin setup and the error says ‘Wrong credentials or the user does not exist.’
I’ve uninstalled everything and also tried different accounts and email addresses with the same outcome. It’s bizzare.

have you tried quitting out of the OV Launcher (through the system tray) and restarting the Launcher to see if anything else changes for you? Sometimes rebooting could help after initial OV Launcher and nucleus install. if nothing else works, i’ve seen others having success with using “admin” for both credential fields.

also, if you can upload your OV Launcher log, that’d be helpful when the mods/devs come around to this thread. you can find it here (assuming you are on Windows) - C:\Users\%username%\.nvidia-omniverse\logs\launcher.log

I did an ‘End process tree’ in the task manager for OL.
I then tried again and the same happened.
I tried the admin and it wouldn’t let me through at all. Only ‘localhost’ lets me through .
I have a support ticket going through so maybe it may help but i would like to work this out in case they can’t help.

can you take a screenshot of the OV System Monitor through the Nucleus Settings?

just wanted to confirm that all the services are running. and it might also be related to firewall/antivirus/ports, which the log should indicate.

It’s way too large for a screenshot or even posting the coding.
I saved it as a notepad .txt file but not sure if you will be able to see it.

System Monitor.log (331.7 KB)

Check this post

I’ve just had the same issue and discussed on the forum and discord.

Basically don’t use the log in details you entered when setting up the server, it might be bugged or lots of people are making a similar mistake either way follow the post and use these log in details you should be sorted

Server name: localhost Username: admin Password: admin

you can just upload the launcher.log file here like you did to the system monitor log. and this is what you should see when you are in the System Monitor (having all the services running)

All the services seem to running.

Thanks Sirens_uk

I will have a look into it.

Well it seems to have gone through.
I did what Sirens uk suggested by entering localhost as before but when the browser box pops up
i entered admin for both user and password and i got through.

Thank you to you both and i can finally do what supposed to be simple. Cheers guys.

1 Like

Anytime I was on the same problem today.

glad to see you got it working :)

1 Like