Data Center 3D model pack - Texture/Material load error

Hi everyone, I am a new user of Omniverse. So maybe I am making a simple mistake.

I was using the “Data Center 3D Model Pack” and there are some errors with the loading texture. I tried a few solutions but they don’t seem to work. Can anyone suggest what can I do with it?

@ayusupov i am just another user passingby, and welcome to Omniverse! regarding the errors, i am curious about a few things:

  1. which OV app are you using?
  2. the version of said OV app?
  3. could you upload a .log from the app, which you can find in the top left corner of the console panel/window?

Hi. Thank you for your reply.

  1. I am using USD Composer. Again I just started (3-4 days ago)
  2. The version of USD Composer is 2023.2.5

kit_20240327_012353.log (1.5 MB)

i personally don’t think it’s related to something you did/n’t do. your system seem to have a compatible GPU, and the driver version seems to meet the technical requirements for Composer.

from looking at the log alone, it seems to me that the assets (shaders specifically) are using a different implementation of MDL. i speculate the errors pertaining to unsupported identifier suggest a missing or deprecated feature between the versions. presumably, the asset pack was downloaded separately through the OV Launcher. i personally haven’t tried using that particular pack for my work, but i wonder if those can be found in your local nucleus server (if you have it set up). because i think if they are indeed included in localhost, those may be more current than the ones from separate downloads. unfortunately, i dont have access to my computer right now, so i cannot easily confirm this for you at the moment.

I see.

I did download the pack and USD composer using the same OV launcher. The pack was available in the “Exchange” tab of the OV launcher.

I’ll ask a colleague to install and try the pack. He is also new to OV, but he has been working for the last couple of months.

Thanks for your reply