Failed to attach: Please set the location to the Android NDK in the preferences..

I get this message whatever I do when I try to run, I’ve set the env vars, tried moving the NDK to different locations, etc. One thing I notice is the options default is “C:\Program Files (x86)\NVIDIA Corporation\Nsight Tegra 1.1\NVPACK\android-ndk-r8d”, notice the double backslash so it won’t work anyway, I wonder if there’s another place this is set that I’m missing.

Thanks.

Path cannot contain spaces.

Like I said, I’ve tried moving it to different locations and still get the same error. :(

That’s also the default path setup by the installer, which if it shouldn’t contain spaces is obviously wrong despite the double backslash. I wonder if it’s also set somewhere else I don’t know about but I’ve checked the registry and environment variables.

which version do you use. on some old version the default option is wrong:" there are double backslash. you can just delete one backslash.\NVPACK\android-ndk-r8d ->\NVPACK\android-ndk-r8d. or you use the latest version.