Failed to flash Jetson Orin Nano with SDK Manager


I just bougth my first Jetson Nano Orin developper Kit ans I m still unable to flash it…

I use a standalone Ubuntu 22.04 machine, I Installed SDK Manager, my Jetson module is correctly detected.

But I have an error when I try to flash the module with JetPack 6.0 DP, when the flash is almost done (98%), it throws an error.
Here the complete sdkmanager log : (200.2 KB)

I searched on forums and on the web and I don’t find the solution.

Do you have any idea please ? Did I miss something ?

Thanks a lot for your help


Have you tried a different USB port on your computer? I had the same issue when flashing my orin and using a different port worked for me

Finally, I renounced to install JetPack 6 from SDKMANAGER.

I directly flashed the jetson bios to update QSPI bootloader from the terminal with commands and separatly I flashed the sd card from my windows system.

It works fine.

Here, the useful post to realize it :

I used standalone ubuntu not Wsl, so I followed only the steps for ubuntu.

Useful documentation :

It’s so faster and easier than to use Sdk manager… I lost 2 days trying with sdk manager…

Summary of this post without wsl :
1 Donwload this 2 files

2 Execute these commands (see [documentation])(Quick Start — NVIDIA Jetson Linux Developer Guide 1 documentation)

sudo tar xpf ${SAMPLE_FS_PACKAGE} -C Linux_for_Tegra/rootfs/
cd Linux_for_Tegra/
sudo ./
sudo ./tools/

3 Put your Orin Nano Dev Kit into Force Recovery Mode

4 Verify Orin Nano Dev Kit is attached with lsusb command

5 Change to Linux_for_Tegra directory

6 Flash with this command

sudo ./ --no-systemimg -c bootloader/generic/cfg/flash_t234_qspi.xml jetson-orin-nano-devkit mmcblk0p

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.