Flashing issue


After multiple try, I still am stuck on the flashing step. Here is what I have done until now :

  • Create a Ubuntu 18.04 VM, installed sdkmanager and tried to flash without success.
  • Made a dual boot Ubuntu 18.04, installed sdkmanager and tried to flash without success either

I tried flashing with both method from the dual boot.
When I start the jetson the os is starting without apparent issue.

From the dual boot I don’t have the jetson in the list when I type lsusb (I tried to connect on different usb port on the host machine).

What should my next step be ?

Thanks in advance.

Hi @v.danjon

The SDK Manager is known to have some issues if used from a Virtual Machine (VM).

If the Jetson starts without issue, then when do you see a problem?

Did you put the Jetson in recovery mode?


I did when I tried the manual set up procedure

Can you provide the full log of errors that you are getting?


I had a coworker help me and he noticied python wasn’t installed on the host machine. After installation the flashing worked.

Would you by any chance remember what version of Python did you install?

Also, what is your VM like? Mine is a VMWare Ubuntu 18.04 Guest running over Windows 10 and it gets stuck in step 3. It is like it doesn’t see my Xavier even though VMWare reports it is connected.

Hi @antonio_tirado

As far as I know it is hard to get SDK Manager work with VM due the reconnections that are done during the flashing process, here is a post for reference: