Forever "RTX Loading" on a clean installation

Hello!

I need a bit of help to start using Omniverse Create. I installed Create for first time, and I just openned the app and I’m getting some errors on the console that are causing the “RTX Loading” never dissapear.

I already tried to reinstall Create, Drivers and Ge Force Experience, all of them without sucess unfortunately.

You can see my specs below:

  • Computer Specs: Windows 10 - 21H2 Build 19044.2130 | x2 RTX 3090 | NVIDIA Studio Driver 522.30
  • Applications and Versions: Omniverse Create 2022.3.0-rc.20
  • Reproducible Steps: Open Omniverse Create for first time.
  • Console Logs:

kit_20221110_111204.log (945.5 KB)

I hope that you can find what is happening, I really want to test Omniverse Create, looks like an amazing tool :)

Thanks, cheers!

Here is a demo video of what is happening:

Thanks!

@cdordelly Welcome to the Omniverse forums! I’m sorry to hear that you’re having an issue.

I have a similar machine setup as you, but I was unable to reproduce your issue. However, it does look like there’s some useful data in the log file that you uploaded. I’ve created a tracking ticket for your issue (OM-72407) and hopefully we can sort out your issue quickly.

1 Like

Thanks a lot for your answer, I’ll hope that you can find something soon :)

Let me know if you need any extra information.

1 Like

Hello @cdordelly
Have you tried disabling multi-gpu? See Rendering Basics — Omniverse Materials and Rendering documentation

With a command prompt, you can disable it at startup:

For example: D:\Users\myusername\AppData\Local\ov\pkg\create-2022.3.0-rc.20\omni.create.bat adding-/renderer/multiGpu/enabled=false

Hello!

Thanks for your suggestion, I tried with the .bat file and disabling manually the multi-gpu option on the render settings and didn’t work either unfortunately :(.

I had a similar issue, it was because the latest version of Create 2022.3.0 has a specific previous version of graphics card driver update it works with.

What I did, is to revert to the previous version of Create 2022.2.2 and the recently updated graphics driver rather than use create 2022.3.0 with the previous graphics card update.

Kindly let me know if the previous version of create 2022.2.2 poses a similar problem!

Hello!

I tried with the 2022.2.2 without success either unfortunately :(. I attached the log from that session below:

kit_20221112_200244_create 2022.2.log (852.1 KB)

Hello!

I recently updated my windows version to see if OV Create can work but didn’t work either, you can find the new log here in case something has changed between windows versions:

kit_20221114_103521.log (956.5 KB)

And here are my complete specs in case they are useful for you:

Reproducible Steps: Open Omniverse Create for the first time.
Omniverse Create 2022.3.0-rc.20
Windows 10 22H2 Build 19045.2251
NVIDIA Drivers Studio 522.30
x2 RTX 3090 (x1 MSI Ventus x1 ASUS Rog Strix)
CPU Ryzen 9 3950X
124 GB RAM

I hope that you can find out what is causing this,

Thanks a lot again.

Just to clarify, when you say you have disabled one of the GPUs, you need to go into DEVICE MANAGER in windows and disable or even temporarily delete the second video card, so only one video card is active.

Do you have any other RTX software you can try to test for SURE, that you hardware and system setup support RTX ? Try downloading this Octane Benchmark and make sure you can run this correctly. OctaneBench • OTOY

image
Make sure you see this RTX OPTION

Hello Richard!

I disabled the multi-gpu option with the .bat method that other used mentioned here and manually on OV Create on /Render Setttings / Multi-gpu option, I didn’t disabled them through windows or removed none of the video cards

Both video cards should work fine for RTX rendering because I use them to render with Redshift with RT acceleration on my daily work. I’ll send you the Octane Bench and other benchmarks as you requested to confirm that everything is working fine on those softwares.

Thanks!

Ok thanks. Yeah I hate to ask, but if possible just try it this way, just for a min.
image

Yes looks like everything is fine with the RTX cores on the benchmark renders:


I’ll try to disable each GPU with the device manager in a bit and let you know if it works.

Ok looks like the problem is effectively related to the multi-gpu, if I disable one GPU OV Create opens correctly*, there still a lot of warnings on the console but I can see the viewport at least, you can see some images and the logs from each GPU below:

GPU 01 disabled:

kit_20221114_165025_disabled gpu_01.log (1009.7 KB)

GPU 02 disabled:

kit_20221114_165025_disabled gpu_02.log (1010.3 KB)


One additional thing, the first moment when I disabled the first GPU, the viewport was extremely unresponsive, but with a second attemp it has good fps.

I hope that this will help to see what is causing the problem.

Thanks a lot.

Great this is really helpful and something that we are on the lookout for. So if you now re-enable your second card, does it go back into FAILURE ?

Yes, if I open Create again it doesn’t start, here is the log from that attemp:

kit_20221114_174724_multigpu enabled again.log (958.4 KB)

Hi, I have the same issue, and I don’t know what to do. please if some one to help.?

1 Like

@cdordelly After some internal investigation, we’re thinking that this is some kind of isolated system issue. Can you rollback to the 522.25 driver and see if you get a different result?

Hello Johnny!

Unfortunately downgrade to 522.25 didn’t work either, you can find the log from that session below:

kit_20221115_192613_Drivers 522.25.log (958.0 KB)

Is there any method to do a more extremely clean installation of the drivers? Is weird also because we have another workstation with the exactly same specs, the only difference is the GPU vendors but the models are the same also, and OV works on that machine.

Let me know, thanks!