Xeon Support

I know the system spec says i7 as the base processor, but really no Xeon workstation support or am I missing something? I’ve installed Omniverse Create but get a heap of errors and no viewport display.

Does anyone have any ideas?

RTX 2080 Ti x2
E5-2667 v3 x 2
130 GB
Window 10 pro

@Wildfire_Studios -
Can you tell me the driver versions for the 2080’s ?
And do you perhaps have another card too (like something other than the Nvidia cards you stated)


Hi Mike

Cards are both running on Both cards are running driver version

There are no other graphics cards - Just in case matters it’s an HP Z840 rig with the latest bios.



Dan -
Thanks. Is it possible to zip up the contents of all the folders under the following:
C:\Users<user name>.nvidia-omniverse\logs

the logs folder will have multiple child folders and some launcher logs. Just get everything in that folder? Then attach to this post?


no worries - attaching here :).nvidia-omniverse.zip (689.0 KB)

Dan -
Not exactly sure what is wrong. Need to look into this. But can you try the following

  • without Create running
  • remove folder at location below. Use your user name instead of colossus. Delete the entire folder. May not be named 528-xxxxxx , just delete whatever it at that location.
  • use launcher to start Create



I did that and we are still getting a heap of errors. (Log file attached)

So far I have tried:

Removing one of the RTX cards
Reinstallng Nvidia Studio drivers
Deleting the files as you suggested
Uninstalling and re-installing Ominiverse launcher and Omniverse Create
Then I had a cup of coffee and scratched my head (this did not work either)

Let’skit_20210423_165929.log (169.2 KB) hope the new log file throws up some ideas for you.



Just to be clear, you physically removed one of the 2080 RTX cards?

Hey - yes I took it out of the case. To be scientific I guess I should have swapped out one and then the other seeing as they are slightly different hardware revision versions. I’ll do that on Monday generate a log file for each one to send to you.

Okay - I made a little white lie before and only disconnected the power to one of the cards - but this time I took them out one by one and the log files are attached, then I put them both in and ran it again or a reference log file (attached)

The outcome is that on the single cards it ran perfectly on both of them.

With the dual set-up, it will not work.

So I’m guessing that what in theory is a benefit of having two 2080ti cards is actually a handicap in Omniverse.

The Dual Card setup works with all the other programs I use and primarily for Redshift for Cinema 4D - they work great.

It’s a shame I can’t experiment with Omniverse, but it’s not the end of the world and I realise it is only experimental at the moment so not every system can be accommodated.
kit_20210427_165728(single card).log (139.5 KB) kit_20210427_170621(single card).log (137.5 KB) kit_20210427_173242(dual).log (165.5 KB)
One thought - would it be worth me buying an NVLink Bridge to get them to talk to each other?



Thanks for the logs and observations. I want to look into the following

  1. multi GPU support in your case
  2. ability for you to have both cards in, but but only use one until above is solved

Hold off buying a NVLink Bridge, lets get to the bottom of this first. Do not think this would help in this scenario


@Wildfire_Studios -
Still working on the dual 2080 issue. Will file a case.
But if you want to try OMNI with both cards in your system. We can use an option to only select one of them. This might allow you to continue with Omniverse without having to remove a card.

  1. get both cards into system
  2. try this

Launcher Single GPU (v1).pdf (827.5 KB)


I used the single GPU method you sent and it works fine (log attached just in case it helps solve the multi-GPU problem)

single gpu bat.txt (141.7 KB)

Looking forward to a fix on both cards - but for now - thank you

Hi daniel88,

Based on that log, can you try deleting C:/Users/Z840/AppData/Local/ov/cache/Kit/100.3/528-c8003e0d-release and see if that lets you use both your cards in Create?

Thanks for your patience,


Hey Sam,

I’m afraid no dice. It launched and just created a new folder - exactly the same as the one I just deleted and did not work. Same issues as before.

Thanks for digging for me, let me know if we have any other ideas - other than upgrading to the 3090!


Sorry to hear that didn’t work. Can you attach the new log please?


Sure thing - here is the log file :) thanks Dan

kit_20210610_175030.log (167 KB)

Thanks! Based on this log and the single GPU one, it looks like you updated Windows in the meantime. Is it possible to also attach a current log (from today) of the working single-GPU mode?


No problem - here is a log from a working single GPU run just a min ago. If things look slow in the logs it’s because I have a Redshift render going on in the background. But even with that going on the single card method worked fine.



kit_20210610_184809.log (142 KB)

Alright, thanks! We’ll have a look.