Isaac Sim 2019.2

When I run the Warehouse Scene Navigation, the simulation shows up but the app fails with this error:

2019-08-05 09:51:04.355 INFO    engine/alice/backend/modules.cpp@283: Loaded module 'packages/viewers/libviewers_module.so': Now has 120 components total
2019-08-05 09:51:04.356 ERROR   engine/alice/backend/modules.cpp@307: ml: /home/nubot/.cache/bazel/_bazel_nubot/24cb462690d68313a57e2ec216711a4d/execroot/com_nvidia_isaac/bazel-out/k8-opt/bin/apps/carter/navsim/navsim_navigate.runfiles/com_nvidia_isaac//external/com_nvidia_isaac/packages/ml/libml_module.so: cannot open shared object file: No such file or directory
2019-08-05 09:51:04.356 PANIC   engine/alice/backend/modules.cpp@309: Could not load all required modules for application
====================================================================================================
|                            Isaac application terminated unexpectedly                             |
====================================================================================================

The same error happens for the “Object Detection Training Data” example.

Hi Behzad,

I believe, you haven’t installed the Isaac SDK correctly, since the shared memories are missing.
Try to install it again, but if you still have problems, write in the SDK forum, they should be able to help you better, because this is on the SDK side.

Thanks,
Liila