JetPack 4.1.1 Install Fail

I was not getting a request for a password, instead it just reported an error and locked up. This was Ubuntu 18.04 LTS.

Learned from forums that 16.04 was verified so tried to install using Ubuntu 16.04. Error at same point but different message - machine loses it after a few minutes trying to unlock.

Can anyone confirm that Ubuntu 18.04 is out and could someone point me in the right direction for a solution?

It is unclear to me what you’re trying to do, how you tried it and the problems you faced at what point.

I suppose you want to install JetPack on a PC host and further flash a Xavier.
You would use a real PC host with a Linux (ext4) filesystem, not a VM.

May you elaborate more for better advices ?

Thanks, yes. The details you were looking for:

Have a Linux 18.04 I was using to try and flash the Xavier. This produced an error (“ERROR”) after the environment selection and before the feature selection screen was presented. No identification of the error, just “ERROR” in the lower left corner of the screen. I expected to be asked for a password at this point but that never happened.

Tried again using a VM from a Windows machine. The VM was running 16.04 as I had found notes in the forums that questioned the functionality of 18.04. This time the message did not appear, it ran for a while displaying a message indicated it was unlocking something then it froze. This is a repeated occurrence.

Now none of the standard instructions for flashing the Xavier has worked for me and I am at a loss for how to proceed.

I assume you still have access to your Ubuntu host (not a VM, not on Windows filesystem), you are user ubuntu, logged into Ubuntu host GUI, and you have downloaded on your Desktop.
First check you’re running on a Linux filesystem. What gives:

cd /home/ubuntu/Desktop
df -H -T .

Be sure to have wired ethernet connexion to internet (sometimes you may face problems behind a firewall):

chmod u+x
mkdir JetPack-4.1.1
cd JetPack-4.1.1

This should run an installer and let you select the target platform and packages to be installed on host and target. Do you see this ?