Jetson AGX developer kit display doesnt work

I have flashed the system both ways.
The first time I used a display with a DP port and connected to it using a DP-DP cable, after:

sudo apt update
sudo apt upgrade -y
sudo reboot

The same display doesn’t work anymore, I installed SDK Manager on a VM and flashed the Orin this way, again.

It still doesn’t work! I have even tried an HDMI-DP adapter:

ubuntu@ubuntu:~$ sudo picocom /dev/ttyACM0
[sudo] password for ubuntu: 
picocom v3.1

port is        : /dev/ttyACM0
flowcontrol    : none
baudrate is    : 9600
parity is      : none
databits are   : 8
stopbits are   : 1
escape is      : C-a
local echo is  : no
noinit is      : no
noreset is     : no
hangup is      : no
nolock is      : no
send_cmd is    : sz -vv
receive_cmd is : rz -vv -E
imap is        : 
omap is        : 
emap is        : crcrlf,delbs,
logfile is     : none
initstring     : none
exit_after is  : not set
exit is        : no

Type [C-a] [C-h] to see available commands
Terminal ready


Your serial console baud rate is wrong. It should be 115200.

Also, make sure your host really flashed the board. You don’t give a proof so we cannot make sure if you really flashed it. For example, some users run the sdkm but actually not flash successfully and they think it is flashed.

Sorry for the late reply, I was in vacation

I flashed again using SDK manager, but this time I used (Manual setup - …) and (Runtime), previously I used default setup and pre-config.

And yes, I’m sure I flashed it the first time as well, this isn’t my first time using SDK manager, as I have used it multiple times on TX1 boards

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.