Jetson agx orin booting fail on custom carrier board

We have two devkit modules with the same image of L4t r35.2.1.
On our carrier board, the one is booting ok and the other is failed.
We have disable 10G ethernet device tree.
Attached is the log file.
poweron01.txt (30.2 KB)

You didn’t modify the ODMDATA correctly or the hardware board you are using are different to each other.

Maybe I didn’t make it clear. I didn’t modify ODMDATA. It is the default release. In fact I have 3 devkit modules. 2 of them can boot ok on our carrier board (the same one carrier board). Only one module can not boot. Of course we also tried different carrier board, it can not boot too.


The error symptom will only show when the custom board design is using wrong UPHY config from devkit.

Such question is already asked before.

ÿåERROR: camera-ip/isp5/isp5.c:1977 [isp5_pm_init] "ERROR: Failed to turn isp power on"
BUG: core/init/init.c:85 [init_all] "*** FIRMWARE INIT FAILED AT LEVEL 95 ***"

It worked. Thank you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.