Jetson Orin Jetpack install error

I tried to install Jetpack to change the Cuda version on the jetson orin.
To this end, the jet pack was installed by installing sdk manager on the host PC without changing any settings.
The instrument was set to jetson orin develop pack - 32gb and was intended to be initialized with manual setup.

When I first selected manual setup, I entered the ID and password in the window of step 3 with the ip address, and the following error occurred.

Default ip is not avaliable. Please make sure the default ip is shown in ip addr, or use a customer ip instead.

Therefore, the same problem occurred even when connecting to host PC and ethernet, and ip
Result of changing to

Cannot connect to the device via SSH. Check the user name and password, and make sure that SSH service is running on the device.

This kind of error occurs

And I can’t boot orin machine…
so plz help me

Hi donghee9916,

The steps you are doing is about installing the SDK components.
It would occur after you finish flashing the L4T to your board.
You should do this after the board boot up.

It seems you could not boot up the board so that you could not install SDK components.
Could you help to refer to the following instruction to capture serial console log for further check?
NVIDIA Jetson Orin - Serial Console - RidgeRun Developer Connection

Thank you for answering

I tried to follow minicom to get my log but I can’t find ttyACM0

in this command:
minicom -D /dev/ttyACM0 -8 -b 115200

I plugged out orin and replugged it but nothing has change in tty list

I just found something weird.

Are you using the AGX Orin devkit or Orin NX with custom carrier board?

If you are using the AGX Orin devkit, serial console log would output from MicroUSB port, and you should see /dev/ttyACM0 after connecting it to your host PC.

I check it and my device is NVIDIA AGX Orin developer 32GB

I’ve moved your topic to correct category for AGX Orin.

Could your devkit boot up successfully?
If not, please provide the serial console log from power on for further check.
Install Jetson Software with SDK Manager :: NVIDIA SDK Manager Documentation

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.