Jetson Orin NX developer kit fails to boot after upgrade to JP 6.0 with SDK manager

Jetson Orin NX developer kit fails to boot after upgrade to JP 6.0 with SDK manager. I upgraded from JP 5.1.1 and now the system will not boot, there is no video and the fan no longer runs.

Get the log, please:

sdkm-2024-04-15-11-53-07.log (108.7 KB)

Here is the last log. Thanks for the help.

Use the export button of the SDK Manager to get the zip file.
Also, I’m telling you to dump the serial console log as indicated in the link, not the log from SDK Manager.
Did you ever read the post?

I sent you what I had at the time. I had to order the serial cable and where I live. Amazon does not do same day deliveries. I should have it this evening and will try to get the Logs from the serial port.

OK, that’s fine.
Let’s wait for the update. (294.0 KB)

Exported logs. No serial com with the NX, I checked the comm port by looping back and was able to read and and write.

I don’t see any error in the flashing log.

How did you do it?
Are you reading from /dev/ttyUSB0 from your host?

Yes, I am attempting to use /dev/ttyUSB0, I actually have an original nano, a Orin nano and an Orin NX. When I plug my original nano in as described on Jetson Hacks it works as advertised but when I attempt to use my Orin nano or my Orin NX I get nothing. I have tried this with two different cables on both a linux (Ubuntu) and a windows host. I have also hooked up a cross over from my Orin to the Orin NX and tried to use minicom on the Orin and I get nothing, but when I use minicom on my Orin and interface with the nano it works perfectly. (204.1 KB)

I uninstalled the JP and attempted to reinstall. This log has errors. Still no progress on the serial port issue.

Take a picture of your hardware setup and how you connect the TTL cable.

I use 2 stop bits because there was document I found on the NVidia site saying that it needed 2 for alignment, but I have also tried 1 and no help.

Are you making it right with TXD/RXD?

Green wire (TxD) to Pin3 marked Rx, White wire (RxD) to pin 4, marked Tx, and black to pin 7, gnd. Red-NC

Take off the jumper and let it boot up normally. See what you get.
Anyway, we cannot help when you cannot even capture the log.

Ok I will do that, are you looking for the dmesg log? I can remove the NVme and access it with a USB to M.2 reader/write and see if I can pull the log

I only need the log when flashing fails.
Anything else is useless.

Ok, well it’s behavior has not changed. Still not coming up. Is there a place I can send this thing to have it repaired? It’s a little expensive to turn it into a decoration

Check it here:

I just received this email:

Thank you for contacting NVIDIA Customer Care.

This is a follow-up email with reference to Chat session, but we got disconnected.

I would like to inform you that from our side we can only replace the device.

I would suggest you to please contact Jetson developer forum and If they confirm hardware issue and device in warranty , we will RMA the device.

Can you do this?