Mosaic / CELSIUS M7010 2x RTX5000 sync with NVLINK / NVAPI error

we are trying to make Mosaic 6x1 (6x1920,1200) for this game on following configuration.

Celsius M7010 with 2x RTX5000 and Nvlink card
6x Pro-L1505UN WUXGA projectors with HDBase-T connection

The cables are connected to 0,1 0,2, 0,3 a 1,1 1,2 1,3 DisplayPort slots on the card.

We tried many combination but without success.
Everytime the systems stucks and we have to restart it,

We also tried the Nvidia Mosai Tool and there is a log included with “nothing more specific :(”.

If we try it on only one card the Mosaic works…
We have tried different NVIDIA drivers.

Any ideas how to help?
Best regards,
Josef Kortan

Have you tried using the inherent mosaic setup within the video driver itself? Does it show a different error than the old command line tool?

Can you test without using the “maxperf” option on the command line - I don’t think this does what you think it does.

Also, make sure the GPUs are not put in SLI mode before enabling MOSAIC.