"No CUDA-Enabled" - All programs Win8.1 - Nvidia GTX 780

Ive searched forum after forum, post by post looking for a sollution. Nothing
Been told to reinstall/download newest Geforce drivers, Copy/paste dll files into Win directory & reinstall effected programs. Nothing

Ive been told shouldnt need to download CUDA Toolset, as the programs should be able to detect without it, but not sure what else to try.
Have been pondering upgrading GPU, but if having this issue and no one can identify why, unsure how just cramming in another new GPU will actually solve the problem, especially if current GPU should be fine and usable.

This started with Meshroom not detecting any CUDA Cores.
Researched and found that program needs CUDA compute Capability 2.0
I HAVE = Geforce GTX 780 = 2304 CUDA Cores - CUDA compute Capability 3.5 - 3GB GDDR5 RAM - OpenGL 4.3
nvcc_ARCH += - gencode=arch=compute_35,code=“sm_35,compute_35”

BUT then I found wasnt just Meshroom.
Entire adobe CS6 suite sees GPU but wont use it.
I found a guide showing that had to add GPU to a list in the Adobe directory to allow my GPU to be used but still didnt work
Then I tried Blender 2.80 and that also cannot find CUDA cores

Ive done screenshots and more details at “Blender.StackExchange”
https://blender.stackexchange.com/questions/159286/cuda-culnit-unknown-error-win8-1-gtx780

Im at a loss at what to do

cuda includes methods to verify the installation.

https://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/index.html

If the CUDA installation is verified, then the issue is with the application you are using (e.g. Adobe) and you should consult their websites or product support.

I believe I have VS19 & CUDAToolkit installed correctly
I build and ran one of the samples, as the guide suggested.

"C:\ProgramData\NVIDIA Corporation\CUDA Samples\v10.2\bin\win64\Debug\deviceQuery.exe

CUDA Device Query version
cudaGetDeviceCount returned 999
-> unknown error
Result = FAIL

That’s a fairly solid indication that nothing else that depends on CUDA is likely to work either.

What driver is indicated for your GTX780 GPU in windows display control panel (or device manager) ?
Does device manager show any bangs or error reports on the GTX 780 display adapter?

What method did you use to install CUDA 10.2?
(meaning: where did you get your installer, which installer did you use, what selections did you make while running the installer etc.)

Playing games is generally fine
I get 86-120fps in Destiny 2 with Mid settings.
The only issue I have had in the last 8 months, is if I run anything under Vulkan, then it will crash the graphics driver.
For a while it would crash into a loop, yet if I rebooted the PC everything was fine, untill I would use Vulkan again.
With latest drivers it will crash, but after 40secs of the game. It doesnt crash loop now though. It will crash the drivers, say its recovered, then it will be fine.
Before it would just keep crashing & recovering till reboot.

Im currently using 443.09, but tried 416.34, 436.15, 441.20, 441.99.
Nvidia control panel works fine and shows that i have
CUDA Cores : 2304
NVCUDA.dll : Nvidia CUDA 10.2.141 driver

Ive got them all from the following:
https://www.nvidia.com/en-gb/geforce/drivers/
https://www.nvidia.com/Download/index.aspx
https://developer.nvidia.com/vulkan-driver
https://www.nvidia.com/Download/Find.aspx?lang=en-us

Device Manager > Display adapters > NVIDIA GeForce GTX 780 Properties > Events > View All Events
59 Events - but they all listed as information. I guess they are all install dates,… if im looking in the right area?

CUDA tool kit from:

Cant remember the exact selections but followed the instructions.

Ive also ran DDU to remove previous installations of drivers.
Nothing has changed the issue.
It was asked of me to try GPUz, bizarely it will
TICK - OpenCL = OpenCL 1.2 CUDA
UnTICKED - CUDA
TICK - Vulkan
UnTICKED - Ray Tracing
TICK - PhysX
TICK - OpenGL 4.6

Sorry I didnt see the reply till now.
Only thing I havent tried is reinstalling windows, but trying to avoid

C:\Windows\System32>"C:\Program Files\NVIDIA Corporation\NVSMI\nvidia-smi.exe"
Wed Jun 03 22:00:18 2020
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 443.09       Driver Version: 443.09       CUDA Version: 10.2     |
    |-------------------------------+----------------------+----------------------+
    | GPU  Name            TCC/WDDM | Bus-Id        Disp.A | Volatile Uncorr. ECC |
    | Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
    |===============================+======================+======================|
    |   0  GeForce GTX 780    WDDM  | 00000000:01:00.0 N/A |                  N/A |
    | 48%   33C    P8    N/A /  N/A |    226MiB /  3072MiB |     N/A      Default |
    +-------------------------------+----------------------+----------------------+

    +-----------------------------------------------------------------------------+
    | Processes:                                                       GPU Memory |
    |  GPU       PID   Type   Process name                             Usage      |
    |=============================================================================|
    |    0                    Not Supported                                       |
    +-----------------------------------------------------------------------------+

nothing changed across multiply drivers
I had been told to download some really early drivers but earliest can get is 368.39 or 375.70.
Not tried yet though