No signs of live after flashing with sdkmanager

First I have prepared a sd card image with SD Memory Card Formatter and Etcher on Win10 for Jetson. (r32.2.1). The Jetson was booting ok into Linux. Then I have tried to use sdkmanager on Ubuntu 18.04. running on Virtualbox to install the Jetson toolchain on Linux and (which turned out to be a bad idea) to flash the corresponding image into the Jetson (with 5V power supply and board obviously in force recovery mode, as the flashing had started). At first it looked promising, however the flashing process stopped at 99,9%. Then I used SD Memory Card Formatter and Etcher to prepare again an sd card image for the Jetson device. Now the Jetson did not boot anymore. Also the serial console did not show any output (had not tried this before when the Jetson was still booting). Also a new sd card did not show different results. Do you have any suggestions what I could potentially do to revive my Jetson device? Thanks!

Hi bjoern_sander,

The flash the Jetson device by JetPack via vitualbox is not suggested, you better use the native Ubuntu system to avoid the abnormal problem, however you may refer to below link to see if can help: Successfully flashed Jetson Nano emmc module through virtualbox on OSX

Hello kayccc, Thank you for the fast reply and the link. Flashing with Virtualbox would be nice, as I do not have a native Ubuntu available. However I am more concerned that the board is no longer booting even after preparing a new sd card image on Win10 with SD Memory Card Formatter and Etcher. Is it possible that a failed flashing attempt with sdkmanager can muddle the board in a way that it won’t boot with a new sd card image?

If the flash process does not start, then the existing OS on your board should still work.