No xavier option in JetPack 4.0 installation (Solved)

Hi,

I’m trying to flash Xavier and I followed the installation guide.
First I run ./JetPack-L4T-4.0-linux-x64_b188.run
And click next and check Jetson Xavier Developer Kit
When it comes to JetPack 4.0 Components Manager, I could choose Jetson TX2, Jetson TX1 and Jetson TX2i-r28.2.
But there is no option to choose Jetson Xavier as described document.

I have flashed xavier before successfully but now why there is no option for Jetson Xavier?

-Xinyuan

Hi xinyuan.gu,

That seems an issue on server side, will work to resolve it ASAP. Stay tuned.

Thanks

Wasted 3 hours on this issue… I thought I am doing something wrong… please fix it…

Hi kayccc,
Please let us know when this issue is fixed. Thanks!

We were rolling out JetPack 4.1 update to the servers last night, so in that time it was down, sorry about that. Please see the post of the new JetPack:

https://devtalk.nvidia.com/default/topic/1042422/jetson-agx-xavier/jetpack-4-1-developer-preview-early-access-for-jetson-agx-xavier/

Please re-download your installer from the latest, I have confirmed that Jetson AGX Xavier is accessible from the GUI again.
Let us know if you have any problems with it in your region.