Omniverse code stuck at "waiting for RTX" black screen

Hi, I installed Omniverse code and kit, Both stuck in black screen with "waiting for RTX - real-time to start ".

I tried to disable multi gpu by run omni.code.bat in cmd with --/renderer/multiGpu/enabled=false but no luck.
I attached print screen + logs.


GPU:3080 Ram:64GB CPU:AMD 3800x OS:Win11

kit_20231224_161851.log (1.6 MB)

@m.mohsen.eskandari2 i am just another OV user, but could see if other OV apps, like Composer or Presenter, is showing the same problem? also, have you tried switching to an older driver, say 537s? the log does indicate some error related to MDL, but these are a few things you can try first to see if it’s related to the driver.

I tried recommended driver (downgrade) still no luck , USD presenter doesn’t work too.

Can you try going here: c:/users/mmohs/appdata/local/ov/pkg/code-2023.1.1/extscache
and deleting this folder: omni.gpu_foundation-0.0.0+818d8fa0.wx64.r.cp310. Make sure Omniverse is closed. Based on your logs it cannot find some files by deleting this folder it will go and re-download it when relaunching Omniverse Code.

I uninstalled the whole package via official uninstaller of OV and reinstalled before your comment and nothing changed But I’ll try this too.

If you are getting just a blank BLACK screen in any of the OV apps, it is most likely that the “user.config.json” file for that app, stored in the “ov/data/kit” folders has been corrupted. The best and easiest thing to do is go find it and delete it. If you want to “reset” all of your apps quickly, just go into OV/DATA/ and delete the whole KIT folder.