Omniverse Enterprise Install Unsuccessful

Hi, I’m attempting to install Omniverse Enterprise in an airgapped environment for my team.

I will lay out my process here and explain the issue. Please let me know if my process is incorrect.

  • I got the launcher off of NVIDIA’s software licensing site

  • I downloaded Nucleus, Drive, Create, the 3DSMax Connector, the Maya Connector, and the Rhino Connector

  • After moving all of these things to our server, I ran the launcher once to generate my .nvidia-omniverse folder in my home directory and closed it.

  • I then set up the Omniverse.toml file in my config folder

  • Then I ran the launcher as admin from the command prompt with the argument to install create - no issue

  • Omniverse cache install also had no issue

  • Then I tried to install nucleus and it appeared to install correctly, but when clicking the notification in the launcher that it was installed successfully the launcher gave an error and said to restart.

  • Nucleus was not installed when I reopened the launcher so I attempted to reinstall.

  • All subsequent install attempts gave what looks like a windows filesystem permissions error.

  • I can use Create with no issues.

I tried recreating the issue on a Quadro RTX laptop.

  • I followed the same steps but tried to install Nucleus first. It installed without any issues

  • Next I tried to install Drive. It also installed with no issues

  • Then I tried to install create and was met with the same filesystem permission error as before

So Create and Nucleus both work, just on different machines, meaning there’s probably not anything wrong with the packages, and that the issue has something to do with my OS. Just a guess.

All install commands were run from a cmd prompt running as admin

I would like to know if anyone else has had similar issues or if there is something I’m doing wrong here.

I have included a screenshot from my laptop as well as the log files from the server. The server provides a very similar error message, just with the nucleus directories referenced instead of the create ones.

Thank you!


Server specs:

RTX Enterprise Server

Windows 10 Pro 64-bit

Processor: Intel Xeon Gold 6254

GPU: 8x NVIDIA RTX 8000 (120.9 KB)

Hi @LMTraina99! I’m asking the team to take a look at your files. I will post back when I have more information!

1 Like

I am having a similar problem. I am using the enterprise launcher to batch install apps and it seems the interaction is between view/create; no matter what order they are installed the 2nd one fails. I am installing via this syntax:

start omniverse-launcher://install?path=Z://Downloads//Enterprise//

I am getting the same “rename” failure.

enterprise launcher version is 1.4.0

tail end of the log file:

install.rtf (2.8 KB)

Hi @user122737! I informed the team about these errors you are seeing. I will post back when I have more information!

@LMTraina99 -
This problem has been identified. The fix will be included in the next Enterprise Launcher release. Target date for this release has not been set, but is a high priority.

1 Like