Unable to Run launcher after Updating. + Broken Installation/Updating of Apps in Launcher

Hello, My Launcher had stopped working properly after updating (this was a while ago) everything seemed to work normally except for the installing new apps aswell as updates. (pre installed apps prior to the issue would still run fine, however they couldnt be updated ). if i click install nothing happens. no error nothing. I had previously already attempted to reinstall the omniverse launcher completely but that didnt solve the problem, i had also tried disabling the firewall which didnt help. i just tried installing the most recent omniverse launcher update to see if it would fix it but now the launcher wont properly launch and gives the following error msg.

Os: Windows 10 - 21h2
Gpu: 3090

omni_logs.zip (3.6 MB)

Hello @samsoe122! I reported your issue to the dev team.

(An internal dev ticket was generated from this post: OM-55870: nable to Run launcher after Updating. + Broken Installation/Updating of Apps in Launcher)

I am being in the same problem exactly, I can’t open the launcher anymore since August till now. I’ve already reinstalled it, but that has no help, I also asked someone on the discord, but it seems it was too hard. No one can answer the question. Then I downloaded Omniverse Cleanup-Tool, but it was no help either. Is there any way can fix the launcher error? I’ve been waiting for over 4 months! @WendyGram

@samsoe122 and @johnny.zxt
I received the same report in Japan last year, but with the latest Launcher version (1.8.2), the person who reported the same issue said it’s resolved now.
Do you still encounter this issue now?

I have a similar problem. Launcher works fine, but when I try to install software the start command can’t find the launcher. This was after upgrading to enterprise 1.5.5, which appears to be the latest version, dated Jun 7, 2022, but the enterprise app hub does not have anything newer.

The latest version of Enterprise launcher should be 1.8.2. Could you please ask the person managing Omniverse installation in your organization to update the launcher version?

Hi Paul, Link and Tumezawa,

I am having issues installing enterprise apps. Apparently, I need launcher 1.8.2. The latest version on the Enterprise NVIDIA Application hub is 1.5.5.

Any suggestions?

Brad Carvey