Ports of Jetson Nano Developer kit not working

I have brought a Jetson Nano 2GB developer kit and tried to set up for the first time. After flashing the sd card and inserting in Jetson nano port, I tried to boot it and connected mouse,keyboard and HDMI but nothing is working . I also tried the headless method, but micro usb port is also not responding.

Suggest to do a full reflash via SDK manager by JetPack.

Please find a host PC with Ubuntu 18.04 OS first.
Download NVIDIA SDK Manager: NVIDIA SDK Manager | NVIDIA Developer
Follow the steps at Install Jetson Software with SDK Manager.

Is there any method I can try with windows?

We don’t support the SDK manager/JetPack on Windows officially, but some user try to do that successfully, you can refer to TUTORIAL: Using sdkmanager for flashing on Windows via WSL2 + WSLg - Jetson & Embedded Systems / Jetson AGX Orin - NVIDIA Developer Forums

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.