Tegra's unresponding, reflash no success

We have had our Nvidia Drive PX2 Autochauffeur for 5 years and it always worked fine. Somehow we couldn’t connect to it anymore with SSH, giving a no route to host error. We tried this via multiple ethernet routes as well as directly in the ethernet port and the ethernet port connected to the wiring harness. We tried connecting to the hdmi and the screen stayed black. Tegra b seemed fine, so we started porting our software to tegra b as we have a deadline soon. During this process after power cycling the PX2, tegra b became non-responding as well. Put the hdmi in the tegra b port and again the screen is black.
Tried connecting via the Aurix console, tegra a and b health is zero, their heartbeat packets contain only zero’s. Setting them to recovery mode seems to not give errors, but when resetting them the command stays stuck after:
We tried flashing the tegra’s again. Doing both gives an error during the bootburn. Only B gives: setting tegra-a on hold…Could not execute command “tegrareset a h” on aurix. Flashing only A gives: waiting for device : 1030080200000006419f to be online… Could not find a device online
I will put the logs of the three flash attempts. Any suggestions on what to try is welcome as we are out of ideas.
A+B: flash_2379_parallel - Pastebin.com
B: flash_2379_Tegra_B - Pastebin.com
A: flash_2379_Tegra_A - Pastebin.com

Dear @driverless5k3ga,
Is target in recovery mode before trying to flash? Could you check lsusb output on host after connecting board to host?
Which Drive release is on target now? Have you used sdkamanager to flash the target?