The Lula Test Widget displays an error URDF error message

Hi everyone, I’m currently using Isaac Sim to define my robotic arm. I plan to test the Lula algorithm to control the end-effector of the robotic arm. However, I’ve encountered many issues during the process.

URDF Creation: Firstly, I built a robotic arm in Isaac Sim and exported it as a URDF. Then, I imported the URDF back into Isaac Sim and tested it using Isaac Utils → Workflows → ArticulationInspector. It worked normally without any errors, and it generated a USD file (path: \urdf3\urdf3\arm_z).
1
2

Description.yaml Creation: While importing the URDF and creating the yaml, I encountered a problem. The Lula Robot Description Editor was unusable (many people in the forums have encountered this issue as well). Therefore, I gave up on it. Instead, I used my originally built USD robotic arm to create the Description.yaml, which was successful.
3
4

Subsequently, I conducted a test. In the Lula Test Widget extension, I imported the YAML and URDF, but it started to report an error related to the URDF. However, my URDF was exported directly from Isaac Sim without any modifications. I carefully compared it and didn’t find any errors. I hope to get some help and guidance. Is there a bug in the 2023.1.1 version?
5

This is my URDF and yaml related files:
urdf3.zip (57.3 KB)

Here is my original USD file, which was used to build a robotic arm and export URDF
arm_z.zip (9.7 KB)

By the way, I tried the USD generated with URDF, and I also tried to import URDF in a new stage, and I modified Yaml to match URDF. Attempts were also made to add restrictions to the axis of the original USD. None of them are working.