From omniverse create to omniverse sim scale problem!

We used a third-party model program to bring maps and robots to create.
In create, the scale looks normal, but when i load the usd file with sim, the scale is increased.
If i call the urdf robot or the nvidia isac sample robot on the map called sim, the robot looks very small.

So I’ve tried a couple of things and it still hasn’t worked out.

  1. Layer tap, Meters Per Unit
    I changed 0.01 and 1 but it’s the same.

  2. Usd Unit converter
    It doesn’t work out well to meet the urdf standards.

I need help if I’m not good or making mistakes.
Please, help me.

Hi @pre3ice. If you save the stage in Create and open the same stage in Isaac Sim, does it not look the same? It’s important that you Open the stage and not import it or reference it.

Thank you for your answer. Mati. I’m learning a lot from your youtube.

and this problem is being solved and used.
I’ll wait for you to upload the next video.
thank you Mati again.!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.