How to flash SDKmanager for Nvidia Jetson Nano 4Gb B01

I have M1 Mac and window laptop but SDK manager requires linux, so is there anyway or suggestion to flash SDK manager with that? cause I really want to use Jetson Nano but white NVIDIA lo0go screen bothers me. Thank you.

No idea about Mac.

You need Ubuntu Linux PC, 18.04.
IF you want to keep your laptop as it is, you may use an USB memory stick to install Ubuntu.

ok thank you I will try to get it.

However, I still didn’t get to flash. Have you tried that before? Then pls give me some suggestions. Or Does Nvidia have any support for that? It really gives me headache.

What kind of error did you hit?

Actually, “flash through sdkm” is the real method we suggest user to try. SDcard image is just more like a method we provide for beginner. If something goes wrong, only sdkmanager is able to flash the board back.

So I have used SD card image method and I have got Nvidia white background only. It didn’t go to the linux part.I have tried multiple times so I switched to SDK manager method. However, I saw that the file is in ubuntu format. I am not sure whether I can use virtual desktop on my window laptop for this. And the steps are a bit complicated for me as a beginner. It would be better if there is a video tutorial for that.

  1. SDKM does not support on VM. Need to use a native x86 18.04 ubuntu host.

  2. Install Jetson Software with SDK Manager :: NVIDIA SDK Manager Documentation

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.