Jetson Xavier NX 16GB

We purchased 6 of these devices over a year ago and they’ve worked well but we recently purchased 5 more through Arrow but have been unable to flash the new ones.

We have a system.img that we normally flash using the script from Nvidia for consistency but on the new devices this is failing with

The device is recognized as being in forced recovery mode when running lsusb and the flash script starts normally but throws the above error and quits as soon as it attempt to write the system.img

Attempting to flash using the Nvidia SDK manager also fails.

I’ve confirmed that our older Jetson Xaviers will reflash using both the and SDK manager without issue.

I don’t see anything on the hardware that would indicate it’s a different version or would be unable to flash. I did also suspect maybe it was a bad device so I’ve tried another of the new modules and both have the same issue.

Here are some photos comparing the old Jetson from our original batch that has no issues flashing with or the SDK manager and one of the new modules that fails the the above error every time.

  1. Is it NV devkit or custom board?

  2. Which jetpack version is flashed by your sdkmanager?

  3. Please always attach full host side and device side log. Do not parse anything by yourself.

Could you please provide more detail answer.

What do you want to know here? You don’t know the meaning of the questions?

We are still doing clarification because the info you provided is not enough…

You need to provide necessary info so that we can proceed.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.