Omniverse launcher can not open

Hi, it starts maybe yesterday.
i wake up my computer and it start omiverse launcher at boot.
and i’ve got
I did clean up tool but there is no effect.
I tried uninstall and reinstall omniverse launcher but it gives me the same error above one.

uploads logs
launcher.log (8.0 KB)

I found the Problem & Solution.

It was really the Documents path is not exist due to “OneDrive”.

The Document folder’s location was set by
“C:<user_name>\OneDrive\Documents” not “C:<user_name>\Documents”.

Also i disable Onedrive after i install Window11 and i changed Desktop location from OneDrive but not all thing.

First I tried change it by property but it refused.

So i change it using Regedit.exe

Go to “HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User SHeel Folders”
and find & remove \OnDrive\ and front absolute path and re-matching it like “%USERPROFILE%+\Docunemts”.

After change i could change the location of Documents and Pictures.

Success to launch re-installed omniverse-launcher.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.