Problem in UI at first launch everyday

Hello I only wanted to report that i am having this strange behaviour , every time i open Audio2face the UI in viewport starts but the world is spinning like crazy and i need to close and relaunch the app , after this it works ok. Happens frequently.

great software BTW !

EDIT . seems to happen after a crash too

Thanks for the info @poyodiaz This is the first I’ve heard of such an issue in A2F. This happens upon some startups and just starts spinning without you touching the viewport? Or is your viewport getting stuck to the mouse after interacting with it?

If you would like to send us your log that would be great.

You could in the meantime try updating your GPU drivers and clearing the omniverse cache if you have not already.

thanks for your reply !

IT goes spinning like crazy without touching the viewport . How do i send my log? (sorry for asking)
ia m going to try the new driver for shure and i report if i see any improvement .

edit. no luck with latest driver :(

well… it seems is even worse after driver update , right now i launched 3 times without luck

Hi @poyodiaz! Can you send us your logs so that we can troubleshoot this issue on our end?

  • Omniverse Logs: C:\Users\<USERNAME>\.nvidia-omniverse\logs

Helpful Troubleshooting Tools

https://drive.google.com/drive/folders/1DC2nQrIjvP2R-osL5wYoiyKOonz81R4S?usp=sharing

here is all inside that folder , i hope it works for you

1 Like

@poyodiaz ,
I’ve seen other user reporting similar issue where camera start moving on its own.
Do you have other inputs device connected? like gamepad or tablet or any kind? if you do, can you try disconnecting those.
Also Have you try launching other application like Create or Machinima? do you see similar camera issue?
Thanks.

i already sent the link to the logs , i just wanted to be sure you get the notification , thanks a lot

hi, well… nope, i dont have any other input devices. just the mouse.

I only launched Audio2face , recently i installed MARBLES , it worked ok , but I only launched it once. No camera issue here .

edit. I confirm that the problem is even worse with MACHINIMA : ( it´s unusable. can´t launch without spinning.

edit 2 CREATE was working fine for a while…thenit started to spin too

We have seen this issue once in the past from a user but has been gone since. We have to investigate a bit to see as we can’t reproduce it here.

Might take a bit of time to debug. Is it happening randomly or is consistent? Can you share a video if is consistent so we can see what is happening on your screen? Thx

is very consistent , ill try to do a video , but the problem to capture on video is that is random , more often when i try a first launch

i just wanted to comment , i have 2 GPUS in my system MSI gtx 1050 and EVGA RTX 3060 i tried to capture screen with the msi afterburner (the one included with the gtx 1050) and omniverse apps coudnt even launch at all , i suspect maybe is something related with that card .

I think i found the culprit! i had a joystic generic driver installed ( i did´t remember that ) named Vjoy after uninstalling a erasing that from my device manager it seems to work better , at least MACHINIMA finally loaed! ill give it a try and report ! thanks

1 Like

After uppdating windows 10 with 2 small updates, omniverse apps all the latest, using audio2face most for rig development. so its good to have it work in offline to.

omniverse main menu will not start in offline mode( only spinning) only when im going online it starts, worked good before 19 sep in offline mode.

The two win uppdates yesterday

KB4023057: Update for Windows 10 Update Service components

September 14, 2021—KB5005565 (OS Builds 19041.1237, 19042.1237, and 19043.1237)

Hello @ttpc! Thanks for reaching out to us. I have alerted the dev team about this!

That is odd. As long as is windows 1909 and after should work fine. Not all of us have the latest windows update but so far have not seen this.

If you have any error log, pls post them. Thanks