TX2 stuck while Booting Up cp: not writing dangling symlink 'etc/resolv.conf'

Hey There ,
I was using my tx2 for machine learning algorithm
since the default ram 8 gb was getting full in very less time

i tried to used some more swap memory using (jtop)['GitHub - rbonghi/jetson_stats: 📊 Simple package for monitoring and control your NVIDIA Jetson [Xavier NX, Nano, AGX Xavier, TX1, TX2]]
i tried to increase 10 gb more as a swap memory

now what happend is after i restart my tx2
its goot stuck while booting

the only lines i can see on my monitor is:

cp :not writing through dangling symlink ‘etc/resolv.conf’

[1.965318] cgroup: cgroups2 :unknown option “nsdelegate”
[2.925073] scsi 2:0:0:0: CD-ROM JIO 4G CD-ROM 0318 PQ:0 ANSI: 2
[2.981345]using random self ethernet address
[3.018648] using random host ethernet address
[3.843065] using random self ethernet address
[3.855565] using random host ethernet address

How Can I Solve This Problem WITHOUT FLASHING IT AGAIN
And Even If Flashing Can I start my system one more time to
copy my existing data on board

Moving this topic to the Jetson category for support.

Hi,

First, I think the more precise way to describe your issue is “the GUI desktop fails to launch”. Which means your system still boots… but the desktop GUI is not able to show.

You can clarify this by switch to framebuffer console (ctrl + alt + F1~F6) or use the UART serial console.

I believe you can still operate your device with these consoles.

The most common reason to hit this issue is you are out of disk space… so please check your disk space with above console method first.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.