Xavier Initial Installtion Error

Hi, I just get the new Xavier platform.

I am trying initial settings on the board following the ‘JetsonHacks’ channel on YouTube as below link.
(https://www.youtube.com/watch?v=Pncjv6FoQzU)

However, I cannot see any package list during the JetPack installation process same with 3min 43sec. in the above YouTube video.

I tried both on Ubuntu 16.04LTS and 18.04LTS but same results.
(The version of JetPack is 4.1.1. and of course the hardware linkage was setup.)

The JetPack.log file describes as follows:

02-20 09:28:39.6 N: GoogleAnalytics disabled
02-20 09:28:39.7 E: fopen failed with file local.db, errno = 2

Please help somebody who know this problem.

Thank you.

I guess it is due to the setting of your internet.

https://devtalk.nvidia.com/default/topic/1023925/jetson-tx2/the-component-manager-is-empty-on-jetpack-installation/2

FYI, JetPack downloads a manifest of packages and software each time it runs. If it can’t download the manifest, then the step you are looking at remains blank. Are you behind a firewall or proxy?

Thanks @WayneWWW and @linuxdev.

I just figured out why did not worked.

It’s just because of the proxy settings.

Of course, I had set my Linux PC the proxy but I should have set one more thing to run JetPack 4.1.1.

https://devtalk.nvidia.com/default/topic/1039139/jetson-tx1/jetpack-3-3-l4t-3-3-linux-x64-installation/post/5285722/#5285722

The above post helped my case.

I could run the JetPack executing by

https_proxy=http://username:password@proxy_ip:proxy_port ./JetPack-L4T-4.1.1-linux-x64_b57.run

Do not confuse that the first one is ‘https’ not ‘http’ and the second one is ‘http’ not ‘https’.