Cannot connect to Nucleus localhost


I get this error all the time now

I reinstalled Nucleus, but no help.
I de-activated avast anti-virus, no help from that.
Also the browser gives the same error with http://localhost:8080/

What can I do?

@pekka.varis are all the services running in the OV System Monitor?

This is likely because the auth or discovery service isn’t running.

If you use the launcher ui, select the nucleus tab, and go to the hamburger menu. Select settings and it will launch the service monitor.

This is located at http://localhost:3080/

1 Like

I tried to open the settings:

It opens this:

I followed this documentation to check OV system monitor:

But when I right click that same icon, I gt this:

So it looks different that in the documentation.
If I select this:

then I get the same tab open and same error:

This is really frustrating, since Nucleus and connecting my local host has been working 100% ok for years. And right now as I have Reallusion tutorial work in my hands, and I need to use that shiny new livelink connector, I cannot even boot this thing :/

Please help if you can.

Can you make sure you’ve hit the launch button as well please?

If that does not work, can we get your logs please?

It’s possible another issue may be something else has taken that port.

Thank you for the fast answer!

Yes, I have it on “launch on login”

and when I boot up my PC I ( almost) always get that login with password thing.

I am also pressed the actual launch button many times:

There is no information about Nucleus logs folder here:

So I guess I just send you everything from here?
Log File C:\Users\ [YOUR NAME] \ .nvidia-omniverse\logs

I am trying to make a zip for you, but I get this error:

Is this missing file need to investigate this error I have?

Anyways, here are the above logs

i think he was implying the Launch from the hamburger menu

has there been any firewall updates from windows recently or system/network changes?

Thank you. I tried that “launch” too, no difference.

I realized that my network connection has been updated to business level by my provider. It must be this!

I shall just re-install everything and also use OV cleaner tool.


Yes, full re-installation & OV cleanup tool did fiexed this.
I am sure it was about the new internet-connection type.


1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.