Nucleus Server doesnot have any services

I am new to Omniverse and I install Local Nucleus Service 2023.1.0 on my PC but on localhost:3080, there is no list of Services as shown in some tutorial. Also there is no way i can connect to Localhost in Audio2Face. Please help

Attached: Image and System Monitor Log

System Monitor (1).log (112.9 KB)

You installed Nucleus through the Launcher on the Nucleus Tab? Did you select the Launch item in the hamburger menu?


Yes , i installed nucleus through launcher and i clicked on launch multiple time, but nothing happened. have you tried restarting the Launcher? if not, quit out the OV Launcher from your system tray and restart it. i’ve seen users on Discord encountering similar issues but there doesn’t seem to be a specific solution that fits all, so just trying to rule things out for you.

Also, do you happen to have any firewall/antivirus running?

I have restarted the launcher many times. Also tried to Reinstall the launcher and the application. But its still not helpful. There is no antivirus software, but may be firewall “Sophos” which is used by my Company

i see. do you mind checking with your IT? there are a few ports that will need to be opened. Here is a doc that lists them all for both workstation and enterprise version.

i see you’ve provided the system monitor log, but do you mind providing your launcher log as well? you can find it here - C:\Users\<UserName>\.nvidia-omniverse\logs\launcher.log

Offcourse, I will check with company regarding these ports & will reply ASAP. & here is the Launcher log
launcher.log (1.7 MB)

got it, thanks. in addition to the ports, make sure to assess the outbound connectivity requirement at the bottom of that same page. i think that could be one of the main reasons the log reports error when registering an account and connecting to any of the services.