Jetson TX1 does not start / power up

Just got 2 brand new jetson TX1 boards, none of them are starting up.

(1) Plugged in Power adapter (nothing happens)

(2) Pressed Power button [ fan spins half a lap Before stopping and green Power lights go on]

I see no fan movement and no HDMI output.

Is there som toggle or switch that I am missing?

Thanks

The fan only spins briefly at startup. It turns on only when it senses that it needs to.

Users of some displays have reported delayed video post after boot:
https://devtalk.nvidia.com/default/topic/898077/jetson-embedded-systems/tx1-not-booting/post/4734179/#4734179

What are the specs on your HDMI display? Can you connect the RJ45 ethernet into your DHCP router and see if you get link lights and can ping tegra-ubuntu? (tegra-ubuntu is the default hostname).

Also see if you can toggle NUMLOCK/CAPSLOCK on your keyboard.

See here for LEDs picture and suggestions to narrow down the cause:
https://devtalk.nvidia.com/default/topic/894945/jetson-embedded-systems/jetson-tx1/post/4734065/#4734065

For my case, there was no video, even in text mode, until after running the /home/ubuntu/NVIDIA-INSTALLER/installer.sh script. In order to get to this I had to set up my host’s DHCP server and then ssh in (at the time I didn’t have a serial console set up). Are you able in some way to test for network connectivity? E.G., a DHCP log from a router or host? If so, you can run the installer.sh script and try again.

Additionally, mine had a clue that it was actually working…the monitor noted that the computer was attempting to scan out of its allowed scan speed range. Perhaps your monitor is doing similar.

I’ve plugged in the device on a separate router and managed to ping it. But was unable to SSH to it via putty. Do you need to manually first install open-ssh & open-ssh-client Before?

It might be a monitor issue, I will try with new monitors and HDMI Cables in the morning.

I was expecting the fan to startup as a sign of life and thought the board was DOA which was a bit naive :-)

Will update you in the morning after trying new monitor.

ok, got it up and running on monitor#1 now aswell, sorry for the drama :)

Thanks

My fan never goes on, except for a tiny fraction of a second when it first starts…it’s easy to miss. But I also have not done anything intense yet to cause any heat. The other delay, when you can’t see serial console, is that the boot loader might have a short timeout before continuing on to load the o/s. That’s the beauty of using something so very power efficient…you can’t tell it’s on :)

Hey dusty, I just got my Jetson TX1 and found the same issue with this. I tried to plug the ethernet cable, works, and I tried to press NUM Lock, works. Now it doesn’t work when I tried to plug into the Samsung TV HDMI to HDMI. I didn’t see any boot screen and I’ve tried using HDMI to VGA adapter as well, no luck. So, what is the specification for the monitor ?


I’ve got it working with Samsung TV. I have had to wait for a while around 2-3 minutes to boot it up. Is it normally like this ?


Restarted again, it only happens once (I guess I was lucky). Any way to solve this issue ? I saw some posts telling about pressing the power button with power disconnected multiple times or change C36 to 0.1 uF. Well before I’m moving to this step I tried to do press the button multiple times, still didn’t work


Okay so I had an idea again tonight, let’s plug in to the Sony HDTV Bravia. Hey It works, Voila! Same HDMI just different monitor! Then I was able to install the NVIDIA Installer, after that I moved back to Samsung TV. It works! Haven’t tried on the different monitor yet with the adapter but will do