Revit to view materials not transferring

I can’t seem to get revit textures to transfer to view. Is there a suggested workflow to get them to come across? I have specific brick and other texture mapping I want to keep.

Hi, @lboylan1, and welcome to the Omniverse community! I am looking into this and we’ll update here as soon as possible.

Cheers,
Edmar

P.S. Please feel free to come chat with the community on Discord: https://discord.gg/XWQNJDNuaC

he / him | LinkedIn | Discord ID: Prof E#2041
Omniverse: “A New Era of Collaboration and Simulation” (video)
As seen in VentureBeat | Physics Showcase

Omniverse Resources:
Open Beta | Documentation | Tech Requirements | Videos | Roadmap | Twitter | Discord

PLEASE NOTE: If you are reporting a bug/issue, please provide OS, GPU, GPU Driver, the version of the app, and full log file (if applicable). For crashes, please zip and provide a link to your logs → C:\Users\ [YOUR NAME] \ .nvidia-omniverse\logs

Hi @lboylan1

If you want the Autodesk materials to be translated, just use Use Autodesk Materials when exporting and make sure Use Material Mapping is unchecked. This will force the Connector to prioritize Autodesk material mapping.

Brian