Login to SDK Manager

Dear Nvidia,

With my developer account, I cannot login to the Nvidia SDK Manager (even though I can login to the website). It would be much appreciated if you could assist as soon as possible.

Cheers

Hi @alexandra.tran,

I have forwarded this to our engineers for a look into your account.
Thanks for your patience.

Tom

1 Like

Hi Alexandra. Can you please share what you are seeing? What specific error are you getting?

Fred

When I enter the username and password the following error appears: Incorrect email or password.
I am confident that the credentials are correct because I successfully login to this website.

I also tried with a different Nvidia account, but the same problem persists.

Can you please verify that in SDK Manager, you are logging in through “NVIDIA DEVELOPER” tab and not “NVONLINE” tab?

Yes absolutely, I’m definitely trying to login via the Nvidia Developer tab.

Hi Alexandra, can you package and upload the ~/.nvsdkm folder for further investigation?

In addition, are you behind a proxy server?

Yes corporate proxy server

Would you have any advice for dealing with the proxy server (eg accessing the program from terminal)? Would it be possible to download the SDK on a Windows PC and transfer it to the Linux for installation? Sorry I’m very new to this.

Hi Alexandra,
There is an issue when login via proxy, we are working on a fix for the issue. Will post you when the new build of SDK Manager client is ready.

2 Likes

Hi,
Could you download the lastest sdkm build 1.2.0.6738 from https://developer.nvidia.com/nvidia-sdk-manager, and check if it resolves your issue?

Thanks,
Changbin

1 Like

Thank you for releasing a new sdk manager.
Unfortunately, I am receiving the message ‘Unable to connect. Check your internet / proxy settings’

It works now.
From command line, I circumvented the proxy ‘export http_proxy=’
Thanks for your help!

1 Like

Glad to see the issue is now resolved:)

Hi NVIDIA,
Thank you for your assistance.
There still remains one issue.
When I attempt to flash the target hardware (Jetson TX2), the installation fails due to ‘VPI on Host: Failed to query debian packages details (host)’.
Is this an issue with the proxy server?

Hi @alexandra.tran,

Please start a new topic in the Jetson forum, as this section is not monitored by support staff.

https://forums.developer.nvidia.com/c/agx-autonomous-machines/jetson-embedded-systems/70

Thanks,
Tom